• ⇒クリックすると本文の文字サイズを変更できます
  • 特大

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

コメントを見る(-)

コメントを書く

▲このページのトップへ戻る

カーネル更新----DSTTi「v1.18 rev171」

dstti14j 01

  DSTTiの非公式サイトより、カーネルはまだ更新しました。

対応マジコン:DSTT、DSTTi、DSTT-ADV、DSTTi-ADV

対応機種:DS、DSL、DSI/DSILL(FW1.42)、3DS(FW1.0.0-1)
続きを読む
スポンサーサイト

コメントを見る(0)

コメントを書く

▲このページのトップへ戻る

DSTTi:1.42突破!

dstti14j.jpg

  ついに、ついにこの人気物は1.42対応できましたよ。これても一番人気のマジコンですか。dsiは現在すでに1.43バージョンにアップデートしましたけど、いまは1.42突破というのは…なんか寂しいじゃない?

  でもね、これはやはりいいニュースだ。何にを言いても、DSTTiは一番人気の物として、ずっと頑張っていますよね。遅いけど、それも頑張るの証拠です。

続きを読む

コメントを見る(8)

 by dstt
1.43jはどうですか。
Re: タイトルなし by 3dsマジコン
> 1.43jはどうですか。
1.43はまだ対応出来ません(-_-;)
 by dstt
何度もすみません。
でも動画には1.43u対応してますよ。jもできるのでは?実際に1.43jで起動してみましたか。
Re: タイトルなし by 3dsマジコン
> 何度もすみません。
> でも動画には1.43u対応してますよ。jもできるのでは?実際に1.43jで起動してみましたか。

あっ、すみません。言い忘れしました。ビデオには1.43cです。それは「iQUE DSI」で、「FW1.43C」とNDSIの「FW1.42J」が同じです。
 by 追記
じぁあまだ1.43jは対応できないんですね。
 by 至急
3ds2.0も回避できるって書いてありますよ。
Re: タイトルなし by 3dsマジコン
> じぁあまだ1.43jは対応できないんですね。

そうです。現在1.43対応のはGold R4i 3ds と dstwo と ismart mm 及び CycloDS iEvolutionです。
Re: タイトルなし by 3dsマジコン
> 3ds2.0も回避できるって書いてありますよ。

確かにですが、私持っての3dsはすでに最新バージョン2.1.0-3にアップデートしました。
テストの時、この最新バージョンは対応出来ません、エラーが出ました。
2.1.0-3以前のバージョンなら本体持っていませんから確認出来ません。

コメントを書く

▲このページのトップへ戻る

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。