• ⇒クリックすると本文の文字サイズを変更できます
  • 特大

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

▲このページのトップへ戻る

DSTTiは3ds対応!

a410a5cb


   ついに、この人気マジコンは3ds対応できました。ずっと待っていて、少し遅いけど、やっとできました。こちらはすでに確認しましたので、間違いないです。具体的方法は以下のご参考てください。



必要な物

1.マジコン「DSTTi」

2.DS/DSL/DSI/DSILL本体(FW1.42J以下のDSI/DSILL)

3.MSDカード


ダウンロード

1.公式カーネル「TTMenu v1.17.zip」(限定以外のカーネルで改造できない)

2.改造ファイル「DSTTi 3DS Firmware Update 1.1.0-1.zip」


ビデオ



改造プロセス

1.「TTMenu v1.17.zip」と「DSTTi 3DS Firmware Update 1.1.0-1.zip」ダウンロードし、解凍し

2.ゲットのファイルは全部MSDのルートに導入し

3.マジコンでDS本体を起動し

4.「TTi3DSUPGRADE.nds」を起動し

5.指示に沿って「X」ボタン+「Y」ボタンを押すと、アップデート開始

6.ムジカが聞こえる?そう、アップデート成功


注意

改造用のカーネルは「TTMenu v1.17」で古いものですから、最新カーネルを変更しないとたくさんのソフトに対応できないよ。


一番人気のマジコン「DSTTI(3DS対応)」激熱販売サイト


スポンサーサイト

▲このページのトップへ戻る

コメント


管理者にだけ表示を許可する
管理人のみ閲覧できます 
このコメントは管理人のみ閲覧できます
  • 2011年06月27日(月)15:44 [編集]
Re: dstti1.42j 
dsttiはまだ1.42に対応出来ません。
現在最新のdsttiても1.41に対応だけです。
いつか対応できますのか今はわかりませんね。
非公式のニュースを待つしかないです。
  • 3dsマジコン
  • URL
  • 2011年06月27日(月)16:23 [編集]

トラックバック

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。