• ⇒クリックすると本文の文字サイズを変更できます
  • 特大

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

▲このページのトップへ戻る

「Acekard 3」は1.42対応

84ed4e06.jpg

  このマジコンak2iではなく、別のマジコンですよ。ですから間違いないて下さいね。性能とかならば似がっていますけど。今は1.42に対応できました。けど自己で改造j必要があります。以下のは改造方法で、御参考て下さい。
必要な物
1.マジコン「AK3」
2.DS/DSL/DSI/DSILL/3DS本体(FW1.42以下のDSI/DSILL或いはFW2.0.0-2以下の3DS)
3.MSDカード

ダウンロード
1.最新カーネル「AKAIO.1.8.7」(AK2Iのと通用できない)
2.パッチ「AK2Updatefor3D_2_0_0_2x_v400.zip」

ビデオ



プロセス
1.カーネルとパッチをダウンロードし、解凍し
2.カーネルファイルと「AK2Updatefor3D_2_0_0_2x_v400.nds」はMSDのルートに導入し
3.MSDはマジコンに挿し、DS/3DS本体で起動し
4.ソフト「AK2Updatefor3D_2_0_0_2x_v400.nds」起動し
5.「START」を押すと、「are you sure ...」が現れて、「START」続き
6.少し時間がかかり、改造成功のメッセージをもらったら、パワーオフ
7.改造完了
スポンサーサイト

▲このページのトップへ戻る

コメント


管理者にだけ表示を許可する

トラックバック

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。