• ⇒クリックすると本文の文字サイズを変更できます
  • 特大

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

▲このページのトップへ戻る

ニンテンドー3DSバージョン10.2.0.28に対応できるマジコン

昨日、任天堂が発売されているNEW3DS/3DSシリーズの最新システムバージョンを10.2.0-28Jに更新されました。

005

公式サイトのニュースにより、今回の対象は3DSシリーズおよびNew 3DSシリーズとなっています、主な変更点はシステムの安定性や利便性の向上です。

SKY3DS公式サイトの最新ニュースにより、SKY3DSマジコンは最新バージョン10.2.0-28に対応できますので、
002
手元の本体を10.2.0-28Jに更新しました。更新は昔から通り順調です、安心して更新ください。

sky3ds1020006


更新前のバージョンと同じでゲームソフトを起動ました。
SKY3DSにある「パズドラZ」3DSソフトです、ゲームアイコンができたよね?
sky3ds1020002
今まで通り、「A」を押すと、無事にゲームを起動しました
sky3ds1020003

GATEWAY 3DSマジコンのほうが、公式サイトには何も発表がありません。
けど、GATEWAY ULTRA 3.4.1のカーネルでGateway 3DSの旧3DSでの10.2 emuNANDは問題なく動作できます
SKY3DS001
しかし、幾つかプレイシャが操作中「SELECE」キーを押しても、ゲームを呼び出しという機能がなくなった、即ち、ゲームを起動できません。
多分本体により違います、詳しい原因が分かりません。
これは起動できませんイメージ
005
これは無事に起動できますイメージ
SKY3DS003

SKY3DS004
とりあえず、安全のため、emuNANDを更新してないほうがいいだと思います。

この以外のマジコンのほうが、公式サイトも対応できるニュースを更新してないです、対応できると思いますが、またやってないです、若し手元にあるなら、自分でやってみよう!!

とりあえず、現時点まで、最強なマジコンは確かにSKY3DSですよね?好きなら、こちらへ:NDSHOP

SKY3DS1021
スポンサーサイト

▲このページのトップへ戻る

コメント


管理者にだけ表示を許可する

トラックバック

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。